¿GPS Glonass Ublox7 con nmea_serial_driver? [closed]

asked 2020-10-26 12:39:30 -0500

patrickfonty gravatar image

updated 2020-10-27 17:11:39 -0500

Hello I am trying to connect a GPS Usb Glonass Ublox7 with nmea_serial_driver and I can't. I have checked where it is connected using ls / dev / tty * and I have it connected in ttyACM1. If I run the command: $ sudo cat /dev/ttyACM1 or $ sudo cat /dev/gps1 I get NMEA sentence. However when running the command: $ rosrun nmea_serial_driver _port:/dev/ttyACM1 _baud:=115200 I get the following error: The Glonass GPS supports any standard baud rate. If I run the following command: $ groups <myusername>

I get the following: <myusername> : lauratfg adm dialout fax cdrom floppy tape sudo audio dip video plugdev input nopasswdlogin lpadmin scanner gpio i2c spi sambashare samba

I don't know what else to do ... Help please. Does this gps not work with nmea_serial_driver?

Thank you. Greetings.

edit retag flag offensive reopen merge delete

Closed for the following reason Question does not follow our guidelines for questions. Please see: http://wiki.ros.org/Support for more details. by gvdhoorn
close date 2020-10-26 15:14:29.036162



Please only post questions in English. This is an international forum.

gvdhoorn gravatar image gvdhoorn  ( 2020-10-26 15:14:44 -0500 )edit