LDD Export problems, nxt_lxf2urdf: problem exporting to urdf [closed]

asked 2012-05-24 14:16:44 -0500

nfaction gravatar image

updated 2014-01-28 17:12:26 -0500

ngrennan gravatar image

Hello all, I created a model that I am trying to get into Rviz, but no dice...

I did grab and drop in the updated ldraw.xml into LDD 4.2. I then exported the model to .lxf, and .ldr and I get problems like 'Unable to handle 'robot.lxf' : 0'. I have gotten 0 and 146, I think.

I have not tried the demo robot.lxf, but will sometime tomorrow. I have had no problems thus far with this tutorial until now, so I'm hoping it is something simple.

Also, I am in a bit of a time crunch, since this project must be done in two weeks! Any help will be much appreciated.

Thanks guys and gals!

Specs: NXT 2.0 firmware 1.31, Ubuntu 11.04 32-bit, ros-electric, LDD 4.2

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2015-03-03 01:45:39.177511


Quick update, here is a link to the model I would like to use. https://www.dropbox.com/s/0tk0oq4c278n75z/SISTA_Robot.lxf and https://www.dropbox.com/s/vdm71zy5hb8sarg/SISTA_Robot.ldr I have tried the basic example on the wiki, and that one did work. So any ideas?

nfaction gravatar image nfaction  ( 2012-06-05 08:35:41 -0500 )edit