Keyboard and mouse not working after installing CUDA 10.0 with Autoware 1.13.0 [closed]

asked 2020-03-08 17:13:47 -0500

omkard gravatar image

updated 2020-03-08 17:14:46 -0500


I have installed Autoware 1.13.0 by using the source. First, I have installed Ros Melodic and CUDA 10.2 and tried to build the Autoware and it failed. Then, I realized CUDA 10.0 is needed.

I have uninstalled CUDA 10.2 and reinstalled CUDA 10.0. Everything was installed perfectly and all GPU tests passed.

After that, I hit reboot and after my PC rebooted, my keyboard and mouse are not responding.

I have Ubuntu 18.04.4 on my PC.

Please help on how to fix this.


edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see for more details. by Geoff
close date 2020-03-08 17:22:49.981706



This is neither a ROS problem nor an Autoware problem. Please ask this question in an Ubuntu support channel, such as

Geoff gravatar image Geoff  ( 2020-03-08 17:22:28 -0500 )edit

My problem was I has a wrong NVIDIA dirver which is not supported by CUDA 10.0. Used NVIDIA 430 and it fixed it.

omkard gravatar image omkard  ( 2020-03-12 09:43:04 -0500 )edit