Ask Your Question
0

Realsense D435 Camera Not Detected

asked 2020-02-18 19:07:06 -0500

MichaelDuffett gravatar image

I am trying to use the Intel Realsense D435 Camera for navigation. My problem is that it is not detected at all by the computer (running Ubuntu 16.04), as when I run rs-enumerate-devices it says No device found. Is it plugged in?. I followed the install instructions http://wiki.ros.org/realsense2_camera. There are no errors in the install and I have gone through the install twice to make sure I got everything. The computer is an Intel NUC and the camera is plugged in to a USB 3.0 port. We plugged in the camera to a Windows 10 laptop, and we could view the video feed fine with the camera app. We are using the cable that came with the camera, and have tried plugging into numerous different ports.

edit retag flag offensive close merge delete

Comments

Did you figure out how to solve this? Having the same issue!

ninamwa gravatar image ninamwa  ( 2020-05-03 10:06:32 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-07-12 03:06:48 -0500

vishrut gravatar image

try this it worked for me

https://dev.intelrealsense.com/docs/c...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2020-02-18 19:07:06 -0500

Seen: 1,407 times

Last updated: Jul 12 '20