Jackal issue: Clearpath jackal skid steer robots cannot accept velocity commands greater than 0.85 m/s

asked 2019-11-15 13:27:03 -0500

manuelmelvin gravatar image

We are working with a clearpath jackal robot in our Robotics lab. We are using Intel NUC computer for programming and control of our robots. We downloaded the iso file from clearpath website and used the same iso file with our NUC computer for controlling the jackal. After logging into the jackal computer, we tried to publish different velocity commands. Something unexpected came to our notice. When we publish a velocity command above 0.85 m/s, the jackal runs for one or two seconds and immediately the motor shuts down. But if we use any velocity less than 0.85 m/s, it works fine. As per the official documentation from clearpath, the maximum velocity that the jackal can accept is 2m/s. We tried the same with a laptop computer connected to jackal. But we faced the same issue. Have anybody faced this issue? If yes, Please help us.

edit retag flag offensive close merge delete



Not the response you came here for, but seeing as this is a commercial product with a company behind it that offers support: have you contacted Clearpath, and what did they tell you?

gvdhoorn gravatar image gvdhoorn  ( 2019-11-15 15:16:08 -0500 )edit