Ask Your Question
0

Unable to locate package ros-kinetic-desktop

asked 2019-09-20 07:16:44 -0600

I have been trying to install ros on my ubuntu 18 but I keep getting a message saying unable to locate packages.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-09-20 07:25:25 -0600

gvdhoorn gravatar image

updated 2019-09-20 07:25:41 -0600

ROS Kinetic is only supported on Ubuntu Xenial (ie: 16.04), see REP-3 - Platforms by Distribution: Kinetic Kame (May 2016 - May 2021).

You cannot install Kinetic on Ubuntu 18.04.

You'll need to either downgrade to Ubuntu Xenial, or install ROS Melodic.

edit flag offensive delete link more

Comments

Got it. Thank you

Josey Moses gravatar imageJosey Moses ( 2019-09-20 07:42:33 -0600 )edit

Please mark the question as answered by clicking the checkmark to the left of the answer.

gvdhoorn gravatar imagegvdhoorn ( 2019-09-20 08:30:49 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2019-09-20 07:16:44 -0600

Seen: 16 times

Last updated: Sep 20