Ask Your Question
0

care-o-bot installation

asked 2012-04-07 01:15:57 -0500

Al-Moadhen gravatar image

Hi, When i tried to install package cob_apps, I have the following problem: rosdep install cob_apps No installers found for rosdep [touchscreen], OS version [oneiric]. Rule: {{{ {'10.10': 'xserver-xorg-input-evtouch', '10.04': 'xserver-xorg-input-evtouch', '11.04': 'xserver-xorg-input-evdev'} }}} Please if you can help me to solve this problem.

edit retag flag offensive close merge delete

Comments

Please include more information, and include the actual errors you are seeing. http://www.ros.org/wiki/Support

tfoote gravatar image tfoote  ( 2012-04-07 14:12:04 -0500 )edit

Thank you for your replay. I use electric ROS version installed on ubuntu 11.10.

Al-Moadhen gravatar image Al-Moadhen  ( 2012-04-07 23:26:26 -0500 )edit

3 Answers

Sort by ยป oldest newest most voted
1

answered 2012-04-09 21:29:42 -0500

weisshardt gravatar image

The cob_apps stack is deprecated. This means that there is no release for oneiric. The content of cob_apps was spread into cob_command_tools, cob_navigation and cob_manipulation.

edit flag offensive delete link more
0

answered 2012-04-09 21:30:12 -0500

weisshardt gravatar image

The cob_apps stack is deprecated. This means that there is no release for oneiric. The content of cob_apps was spread into cob_command_tools, cob_navigation and cob_manipulation.

edit flag offensive delete link more
1

answered 2012-04-07 14:14:29 -0500

tfoote gravatar image

There does not appear to be a rosdep rule for oneiric defined in the rosdep.yaml. You will need to add a rule for 'oneiric'.

Without knowing what version of ROS you are using I can't help point you the right file. The rosdep wiki page should get you started.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-04-07 01:15:57 -0500

Seen: 171 times

Last updated: Apr 09 '12