Ask Your Question
0

Hokuyo UST 10LX Lidar can not run outdoor

asked 2018-12-25 17:55:02 -0600

AutoCar gravatar image

I am using a Hokuyo UST 10LX Lidar on my robot car. The Lidar in general work fine indoor in my garage. However, every time I drove the car outside, the blue light started to blink and no LiDAR signal came from the device. I have to reboot the Lidar. However, if I keep running the robot in my garage, it has not problem at all. The documents said blink lights meant the device went in to a malfunction state. Does any one know why and how to fix it?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-12-26 01:03:34 -0600

image description

UST 10LX is not designed for outdoor use.

If you are looking for a cheap substitute, I will suggest rplidar A3.

edit flag offensive delete link more

Comments

Thanks. Could you let me know where did you find this? Also, if it is early morning or evening, I should be able to run since there is no direct sunlight. Correct?

AutoCar gravatar imageAutoCar ( 2018-12-26 21:46:33 -0600 )edit

I used ust10lx before. you can check this out. Do care about the hardware specs. https://www.hokuyo-usa.com/applicatio...

tianb03 gravatar imagetianb03 ( 2018-12-27 04:40:19 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-25 17:55:02 -0600

Seen: 49 times

Last updated: Dec 26 '18