Ask Your Question
0

/zed/odom freeze

asked 2018-12-06 08:43:01 -0500

hect1995 gravatar image

OS: Ubuntu 16.04.5 LTS Zed SDK version: 2.6.0 Velodyne Lidar, Zed camera and IMU running at the same time ROS version: kinetic

We were testing the zed stereo camera attached to our car and after recording the rosbag and checking the topic /zed/odom we saw that the odometry kind of freezed (not totally but the change in position was really small compared with the real one). We have not being able to reproduce the error and we would like to know if you have a reason why that happened. The car was driven through a oval circuit and in the straight part the x pose freeze (the speed was less than 15 km/h). We have done similar tests at night and in other locations and did not fail. The video is posted in: https://youtu.be/99YyB7yuezk

edit retag flag offensive close merge delete

Comments

Wouldn't this be something to ask Stereolabs support?

gvdhoorn gravatar imagegvdhoorn ( 2018-12-06 08:52:51 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-07 09:10:52 -0500

billy gravatar image

In my world, anytime a signal is lost by positioning things in a specific way (wheels straight), we tighten connectors and replace cables. Check your HW.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-12-06 08:43:01 -0500

Seen: 51 times

Last updated: Dec 07 '18