Ask Your Question
0

ament_package version 0.4 and 0.5.0 Chnages , where the code of package parsing is moved

asked 2018-09-18 05:27:20 -0600

ament_package version 0.4 and 0.5.0 Chnages , where the code of package parsing is moved.

I was using the parse package from ament_package now with latest ament the code is not there hence having trouble in running some packages. Can anyone help to figure this out.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-18 09:26:00 -0600

Dirk Thomas gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-09-18 05:27:20 -0600

Seen: 24 times

Last updated: Sep 18 '18