Ask Your Question
0

robot_upstart - preventing boot time start

asked 2018-07-16 12:04:49 -0600

MarkyMark2012 gravatar image

Hi,

I've got robot_upstart working okay. And it's working as it's supposed to. I'd rather not have the service/robot start at boot time but I'd rather stop and start the service from crontab (which I also have working).

Just to keep things clean I want to stop the process from starting at boot time in the first place. How can that be achieved. It doesn't appear to follow the standard rc2.d setting for boot time start up.

Cheers

Mark

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-09-28 08:13:50 -0600

MarkyMark2012 gravatar image

Resolved by only allowing the root's crontab to start and stop the service.

Mark

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-07-16 12:04:49 -0600

Seen: 89 times

Last updated: Sep 28 '18