ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

error: No SCREEN available: You can't launch nodes.

asked 2018-06-13 02:00:35 -0500

amelia gravatar image

I am using node_manager_fkie from multimaster_fkie. And when I run node_manager, this error will appear. When I tried launching a node, this error will appear: usr/bin/screen is missing. Furthermore, on the GUI, "ROS NETWORK [disabled]" is displayed. What am I supposed to do so I am able to run a node?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2018-06-13 20:36:31 -0500

amelia gravatar image

updated 2018-06-13 21:08:16 -0500

To solve for the error: No SCREEN available: You can't launch nodes. You will need to install screen. (sudo apt install screen)

Regarding the network is disabled, it is another problem, I will open another question about it.

All thanks to Alexander Tiderko for replying my email!

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2018-06-13 02:00:35 -0500

Seen: 189 times

Last updated: Jun 13 '18