Ask Your Question
0

rosbridge for melodic distro?

asked 2018-05-29 19:44:56 -0500

Funny gravatar image

I'm currently trying to get rosbridge to run on an Ubuntu-VM. I installed ROS with no problems, but when I try to install rosbridge (which should be "sudo apt-get install ros-melodic-rosbridge-suite") it tells me, that he is unable to locate the package.

I haven't found any source online for what distros of ROS Rosbridge is available, so can someone help me out here?

edit retag flag offensive close merge delete

Comments

1

I haven't found any source online for what distros of ROS Rosbridge is available

In addition to the pages that @130s linked to, you can always go to the wiki page of a package and check the version selectors at the top of the page.

gvdhoorn gravatar image gvdhoorn  ( 2018-05-30 03:29:26 -0500 )edit

Thank you very much :)

Funny gravatar image Funny  ( 2018-05-30 04:12:06 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-05-29 20:21:15 -0500

130s gravatar image

updated 2018-05-30 03:34:20 -0500

Any rosbridge packages don't seem to be released yet at the moment (see repositories.ros.org). Some of its dependent package isn't released yet either (see another page on repositories.ros.org), which means it'll become release-able once dependent packages are released.

Looks like there's already a request. Voicing up there is the best way to communicate with the maintenance team of the package in question.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2018-05-29 19:44:56 -0500

Seen: 982 times

Last updated: May 30 '18