Ask Your Question
0

rqt_reconfigure unable to resize column in Kinetic

asked 2018-04-26 13:41:10 -0500

updated 2018-04-26 14:02:58 -0500

Hello,

When I launch (with ROS Kinetic)

rosrun rqt_reconfigure rqt_reconfigure

I can't resize the column where the reconfigure server names appear.

image description

It's annoying when there are many levels in a tree, like when launching openni2_launch for example, then it's impossible to read no matter how I resize the window.

Anybody has the same issue, is it a normal behavior ?

Thanks!

edit retag flag offensive close merge delete

Comments

More input needed, e.g. screenshot of the GUI where we can see the problem you're talking about.

130s gravatar image130s ( 2018-04-26 13:46:10 -0500 )edit

Besides, if any of existing PRs (e.g. this, this) are related then you can chime in there.

130s gravatar image130s ( 2018-04-26 13:46:19 -0500 )edit

I've updated with the screenshot. I'll comment on github as well, thanks for the links.

Cyril_J gravatar imageCyril_J ( 2018-04-26 13:56:24 -0500 )edit

In fact the issue has been solved, my package was a bit old, after an upgrade of ros-kinetic-rqt-reconfigure, the issue is solved !

Cyril_J gravatar imageCyril_J ( 2018-04-26 14:00:12 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-04-26 14:03:13 -0500

To solve that, just upgrade your package:

sudo apt-get install ros-kinetic-rqt-reconfigure
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2018-04-26 13:41:10 -0500

Seen: 44 times

Last updated: Apr 26 '18