Ask Your Question
0

robot_localization debug file

asked 2018-04-19 03:10:46 -0500

Jacky gravatar image

Hello, I'm using robot_localization to doing EKF. And I want to output the debug file, but when I set the parameter in .yaml like this

debug: true
debug_out_file: ~/debug/file.txt

and run the lauch. But I don't see any file in ~/debug

Why is that?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2018-04-19 03:18:28 -0500

Tom Moore gravatar image

Have you tried using an absolute path? I don’t think the method of file opening that i’m using resolves the ~.

edit flag offensive delete link more

Comments

ok, it shows up. Thanks!

Jacky gravatar imageJacky ( 2018-04-19 03:25:39 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2018-04-19 03:10:46 -0500

Seen: 99 times

Last updated: Apr 19 '18