run visp_auto_tracker without display

asked 2018-04-04 04:54:16 -0500

Jnus gravatar image

updated 2018-04-04 05:32:16 -0500

Hi, I am running my visp_auto_tracker with usb_cam remotely via ssh, without a screen attached to the robot. Visp_auto_tracker is encountering a display error as there is no screen to display the debug_display and the live stream to when i launch visp_auto_tracker.
How do I run Visp_auto_tracker without the debug_display and the live video stream in a window? I tried removing the output="screen" from the launch file and set "debug_display" value="False" from tracklive_usb.launch It did not work.

Thank you.

edit retag flag offensive close merge delete


Hi, Have you find a solution to this problem? Thanks, Metin

mmp52 gravatar image mmp52  ( 2020-07-13 04:46:27 -0500 )edit