ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question
0

ROS and gazebo for tum_simulator

asked 2018-01-31 21:46:33 -0500

malharjajoo gravatar image

Hi,

I wanted to know what is the minimum version of ROS with which tum_simulator ( for A.R. drone ) can work with ? The website mentions ROS fuerte but there are videos on youtube that claim to use ROS-indigo with tum_simulator.

I have seen this question and it suggests to use this github package for ROS-kinetic. However, it is unclear whether this github source has all functionalities as tum_simulator has.

I am currently using Ubuntu 16.04 and ROS-kinetic.

Could someone kindly help ?

Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-01-31 23:04:26 -0500

jayess gravatar image

updated 2018-01-31 23:06:10 -0500

At the top of the package's README, it says

tum_simulator ported to Kinetic.

Tested on Ubuntu 16.04.1, ROS Kinetic and using Gazebo 7.

so presumably it will work on Ubuntu 16.04.1 with ROS Kinetic and Gazebo 7. I know that people are using it as a replacement (update) for the tum_simulator package.

edit flag offensive delete link more

Comments

Does it contain all the functionalities then ? ( Since it is not on the official ROS wiki page for tum_simulator )

malharjajoo gravatar image malharjajoo  ( 2018-02-01 07:20:33 -0500 )edit

I can only go off of what the README says. You can ask the maintainer.

jayess gravatar image jayess  ( 2018-02-01 09:22:33 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-01-31 21:46:33 -0500

Seen: 132 times

Last updated: Jan 31 '18