Ask Your Question
0

LOAM Package needed

asked 2017-08-27 23:26:58 -0600

milyasmeo gravatar image

Hi Dear Robotists!

Can any one send LOAM package to me, bcz its no more available on ROS ( http://wiki.ros.org/loam_velodyne ). my email: snulove@yahoo.com ; milyasmeo@gmail.com

edit retag flag offensive close merge delete

Comments

What are you planning to do with it? There are separate branches for different Velodyne models.

vkee gravatar imagevkee ( 2017-08-28 08:47:12 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-08-28 02:18:08 -0600

gvdhoorn gravatar image

You might want to ask the author (Ji Zhang) why he removed the repository from his account.

In any case: a search on GitHub revealed that daobilige-su/loam_velodyne is apparently a fork of a fork of Ji Zhang's repository:

This is a LOAM (Lidar Odometry and Mapping) ROS package for Velodyne VLP-16 3D laser scanner. This package is a simple modified copy of loam_velodyne git repository from laboshinl, which is again a modified copy of the original one release by Ji Zhang.

edit flag offensive delete link more

Comments

He removed it because he started a company with it ( http://www.kaarta.com/ ).

vkee gravatar imagevkee ( 2017-08-28 08:46:48 -0600 )edit

That's unfortunate then.

It does appear that the code was originally already BSD licensed, so no problem in continuing to use the forks then.

But @milyasmeo: the licensing aspect would be something for you to check.

gvdhoorn gravatar imagegvdhoorn ( 2017-08-28 08:52:08 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2017-08-27 23:26:58 -0600

Seen: 654 times

Last updated: Aug 28 '17