Ask Your Question
0

cv_bridge and opencv3

asked 2017-05-22 07:31:53 -0500

ToughMind gravatar image

My system is ubuntu14.04, and I am using ros jade and opencv3.2. But my cv_bridge is based on libopencv_highgui.so.2.4. So when I need to use cv_bridge, I will meet such warning as below: /usr/bin/ld: warning: libopencv_highgui.so.2.4, needed by /opt/ros/jade/lib/libcv_bridge.so, may conflict with libopencv_highgui.so.3.2 what should i do to make cv_bridge depend on libopencv_highgui.so.3.2?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-06-11 12:49:46 -0500

waschbaer gravatar image

Add cv-bridge package into your workspace.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-05-22 07:31:53 -0500

Seen: 550 times

Last updated: May 22 '17