Ask Your Question
0

minimum versions of system dependencies required for ROS?

asked 2017-03-06 01:21:54 -0500

sam26 gravatar image

updated 2017-03-06 01:22:06 -0500

I am using Ubuntu 16.04, ARM architecture. Is there a documentation / command line tool where I can find out the minimum required versions of the system dependencies for proper functioning of ROS?

PS: sudo apt-get update would take care of it during installation, however I explicitly want to know the minimum versions. Thank you in advance.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2017-03-06 01:47:26 -0500

gvdhoorn gravatar image

Is there a documentation / command line tool where I can find out the minimum required versions of the system dependencies for proper functioning of ROS?

I doubt there is something that documents all dependencies (as that would depend on authors of all packages doing that), but for some of the larger dependencies: REP-003.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-03-06 01:21:54 -0500

Seen: 41 times

Last updated: Mar 06 '17