Navigate with REEM problem

asked 2016-08-08 19:25:01 -0500

cfazuero gravatar image

updated 2016-08-10 01:21:11 -0500

gvdhoorn gravatar image

The current environment is running Ubuntu 13.04 (to be compatible with graphical hardware) with ROS Hydro and Gazebo 1.9.7. Hydro was compiled using the Debian package manager, and Gazebo from source, with the REEM installation compiled via the tutorial. http://wiki.ros.org/Robots/REEM/Tutor... Please find attached screencaps of the current state of RViz and output logs to pass on, as there appears to be some sort of server configuration issue with aligning/calibrating the cartesian origins of the various modules. The proble is that the scenario and the grid are not in the same position. The client does not connect to the server. It will be kind of someone if they can help in this matter.

Kind regards.

make[1]: *** [cmTryCompileExec4096086313] Error 1
make: *** [cmTryCompileExec4096086313/fast] Error 2

File /home/reem/reem-sim_ws/build/CMakeFiles/CMakeTmp/CheckSymbolExists.c:
make[1]: Leaving directory `/home/reem/reem-sim_ws/build/CMakeFiles/CMakeTmp'
make[1]: *** [CMakeFiles/cmTryCompileExec1878322420.dir/CheckSymbolExists.cxx.o] Error 1
make: *** [cmTryCompileExec1878322420/fast] Error 2

File /home/reem/reem-sim_ws/build/CMakeFiles/CMakeTmp/CheckSymbolExists.cxx:
/* */
#include <QtCore/qglobal.h>

int main(int argc, char** argv)
{
  (void)argv;
#ifndef Q_WS_MAC
  return ((int*)(&Q_WS_MAC))[argc];
#else
  (void)argc;
  return 0;
#endif
}
edit retag flag offensive close merge delete