Ask Your Question
0

visp wiki pages not working?

asked 2016-06-12 06:38:01 -0600

9a3eedi gravatar image

Hi,

For some odd reason I can't seem to open the visp wiki pages, located here: http://wiki.ros.org/visp and here: http://wiki.ros.org/visp_auto_tracker .. The page seems to load the content and then disappears.

I'm not sure if this is the correct place to ask this...

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-06-13 07:47:18 -0600

gvdhoorn gravatar image

It looks like something isn't completely right with those pages.

Afaict, each release-specific sub-page (ie: visp/Jade, etc) contains a PackageHeader(..) macro invocation, which seems to cause the version rockers to be included on the page, but then the top page (wiki/visp) seems to use include(..) statements that are guarded by wiki version(..) macros. The combination of those two might be the reason things aren't quite working.

An alternative that's always worked for me is to create a top page with a single PackageHeader(..) and then the release-specific sub-pages only contain the rest of the information (so no PackageHeaders).

It's probably best to let the author/maintainer of visp know about this. I suggest you report an issue on the visp issue tracker.

edit flag offensive delete link more

Comments

Posted in the VISP issue tracker. https://github.com/lagadic/vision_vis...

9a3eedi gravatar image9a3eedi ( 2016-06-19 13:43:31 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2016-06-12 06:38:01 -0600

Seen: 49 times

Last updated: Jun 13 '16