Ask Your Question
0

I can`t visualize a output from a PointCloud2 topic on RVIZ

asked 2016-05-11 00:54:53 -0500

Nxzx gravatar image

I tried with a lot of codes, but, when I try to see the output topic from PointCloud2 on rviz it doesn't show any point cloud at all, I think there is a problem with the configuration of my RVIZ, but, I don`t know what it is, I tried to reinstall it and do the same steps again, but, it didn't work, could you guys help me?

edit retag flag offensive close merge delete

Comments

It started to work, but, I don't know why, it started to show the outputs, if you ever get into this situation, try to do step by step, even the configuration of rviz, there must be something missing, so check it.

Nxzx gravatar imageNxzx ( 2016-05-12 07:17:07 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-05-11 01:32:58 -0500

torkx gravatar image

Did you try rostopic list on a new terminal to check if the topic is actually being published?

edit flag offensive delete link more

Comments

It was publishing, I don't know what happened, but, rviz started to show the output, thanks for remembering that, I'll keep checking future codes if it is publishing.

Nxzx gravatar imageNxzx ( 2016-05-12 07:13:08 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-05-11 00:54:53 -0500

Seen: 638 times

Last updated: May 11 '16