Ask Your Question
0

pr2_nav_tutorial.launch is not a launch file name.

asked 2016-03-25 11:22:50 -0500

G strat gravatar image

i run the "PR2 Simulator Workshop" and in section 8.PR2 Navigation Stack Demo I create a launch script for starting all necessary navigation components, and save it as ~/pr2_nav_tutorial.launch in my home directory (user@ubuntu). When i run: roslaunch ~/pr2_nav_tutorial.launch I take: /home/user/pr2_nav_tutorial.launch] is not a launch file name. Also, i have not the pr2_nav_tutorial package.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-03-26 08:21:41 -0500

G strat gravatar image

the solution is roslaunch pr2_nav_tutorial.launch and no roslaunch ~/pr2_nav_tutorial.launch

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-03-25 11:22:50 -0500

Seen: 442 times

Last updated: Mar 26 '16