Ask Your Question
0

uwsim problem while installation in indigo

asked 2016-02-03 09:56:59 -0500

yuvaram gravatar image

updated 2017-06-30 17:06:23 -0500

130s gravatar image

i tried the steps for installation on my ros-indigo as stated in this page http://www.irs.uji.es/uwsim/wiki/inde... but , when i run rosrun uwsim uwsim this command . i am getting an error

yuvaram@yuvaram-Lenovo-G40-45:~$ rosrun uwsim uwsim
[rosrun] Couldn't find executable named uwsim below /opt/ros/indigo/share/uwsim
[rosrun] Found the following, but they're either not files,
[rosrun] or not executable:
[rosrun]   /opt/ros/indigo/share/uwsim

steps i follower while installing

  1. sudo apt-get install ros-indigo-uwsim
  2. roscore
  3. rosrun uwsim uwsim

it will be a great help if someone can figure out what my problem is and help me with this thank you

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-02-05 04:18:30 -0500

Javier Perez gravatar image

Hi,

I'm not sure what the problem is. But I would say is not an issue totally related with UWSim and maybe something is wrong with ros installation. Have you checked the folders actually exist? ( /opt/ros/indigo/share/uwsim ). Have you tried other installed ROS packages?, for instance you can try osg interactive markers which is installed with uwsim.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-02-03 09:56:59 -0500

Seen: 250 times

Last updated: Jun 30 '17