Ask Your Question
0

Ros Indigo on Intel Edison with Ubilinux - ros* not found [closed]

asked 2015-06-24 12:48:42 -0600

jacob.t.hopkins gravatar image

I believe I succesfully installed ROS on the edison, but when trying to go through some of the tutorials to check my install, none of the packages will run. They are all reported as "-bash: ros: command not found". I tried running the commands with sudo since I installed ROS on a non-root directory, but I still get a similar error: "sudo: ros: command not found". Any ideas?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by jacob.t.hopkins
close date 2015-07-06 12:28:06.542642

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-06-24 13:42:23 -0600

gvdhoorn gravatar image

Have you remembered to run source /path/to/ros/installation/setup.bash before trying to use anything from your ROS install?

edit flag offensive delete link more

Comments

I must've done that improperly. I reinstalled and resourced and it now works as it should. Thanks!

jacob.t.hopkins gravatar imagejacob.t.hopkins ( 2015-06-24 15:31:59 -0600 )edit

Question Tools

Stats

Asked: 2015-06-24 12:48:42 -0600

Seen: 209 times

Last updated: Jun 24 '15