ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question


asked 2015-04-17 15:52:22 -0500

meriemm gravatar image

hi,i have a with the roscreate-package instruction even if i have added the " source /opt/ros/hydro/setup.bash source ~/hydro_workspace/sandbox/setup.bash " i still have the same problem,can you please help me.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2015-04-17 17:31:58 -0500

anil gravatar image

You must use source /opt/ros/hydro/setup.bash command each new terminal. Instead of you can add to the path or bashrc. I use bashrc. In any terminal run this sudo nano ~/.bashrc and paste source /opt/ros/hydro/setup.bash this line. After open new terminal and run ROS. Maybe this Install ROS ` can help u .

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2015-04-17 15:52:22 -0500

Seen: 244 times

Last updated: Apr 17 '15