Cannot install ros.h, libc6 (= 2.15-0ubuntu10.11) is required, while ubuntu 10.12 is installed

asked 2015-04-15 09:13:37 -0600

sgmxie gravatar image

I have problems with installing ros.h. I have tried sudo apt-get install ros.h, but it appears several errors such as libc6 (= 2.15-0ubuntu10.11) is required, while ubuntu 10.12 is installed. Could anyone help me with that?

edit retag flag offensive close merge delete

Comments

Afaik, there is no 10.12 version of Ubuntu, do you mean 12.10 (Quantal Quetzal)? Also, what is ros.h exactly? A pkg called rosh does exist, but ros.h is not a ROS pkg.

gvdhoorn gravatar imagegvdhoorn ( 2015-04-16 07:20:43 -0600 )edit