Ask Your Question
1

What version of Gazebo will ROS Jade use?

asked 2015-01-16 10:16:14 -0600

DevonW gravatar image

Just curious if this has been decided on!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
5

answered 2015-01-16 11:08:30 -0600

gvdhoorn gravatar image

This kind of information can be found in REP-003 (which has just been updated):

Jade Turtle (May 2015 - May 2017)

Required Support for:

  • Ubuntu Trusty (14.04)
  • Ubuntu Utopic (14.10)
  • Ubuntu Vivid (15.04)

Minimum Requirements:

  • C++03
  • Python 2.7 (Python 3.3 not required, but testing against it is recommended)
  • Lisp SBCL 1.1.14
  • CMake 2.8.12
  • Boost 1.54

Exact or Series Requirements:

  • Ogre3D 1.8.x (Trusty)
  • Ogre3D 1.9.x (Other Systems)
  • Gazebo 5
  • PCL 1.7.x
  • OpenCV 2.4.x

Buildsystem support:

  • catkin: build from source, release for binary packaging, wiki documentation, continuous integration
  • rosbuild: build from source

Jade will support Gazebo 5.

edit flag offensive delete link more

Comments

Thanks!!!!

DevonW gravatar imageDevonW ( 2015-01-18 16:04:25 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-01-16 10:16:14 -0600

Seen: 331 times

Last updated: Jan 16 '15