ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

Image_view frozen image

asked 2014-11-19 16:58:33 -0500

DrBot gravatar image

I am using image_view on a Jetson tegra - Ubuntu 14.04 Indigo. When I run Image view, I get a frozen image (One frame). Usually I get no error messages, occasionally I dee [ 4002.992926] uvcvideo: Failed to query (SET_CUR) UVC control 4 on unit 1: -32 (exp. 4). in dmesg. Topics are being echo'ed.

If I run image-view on a remote laptop(Indigo 14.04), I get a moving image, but multiple error messages of:

QMetaMethod::Invoke: Unable to invoke methods with return values in queued connections

Also I can't kill the process with control-c I need to kill the terminal session.

Further because image_view works just fine when the remote node is running hydro on an AMD-64 running Ubuntu 12.04.

Guess I need a witch doctor and a rattle to figure out this one.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2014-11-19 19:51:59 -0500

kmhallen gravatar image

This question might be related.

The solution to the linked question has been implemented, and will be present in the next sync.

edit flag offensive delete link more

Question Tools



Asked: 2014-11-19 16:58:33 -0500

Seen: 2,184 times

Last updated: Nov 19 '14