Ask Your Question
0

Install newer version of octomap on Groovy?

asked 2014-10-28 09:21:12 -0500

silentwf gravatar image

Hi all,

I am currently on Groovy and cannot upgrade due to limitations of our group. However, I would like to get a newer version of Octomap package on Groovy, how would I do that?

The package website states "This means that you compile against OctoMap without requiring any ROS-specific build tools or catkin macros (in fact, they won't work)." What does this mean?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-10-28 11:05:28 -0500

dornhege gravatar image

It means that octomap is a standalone package (i.e. ROS agnostic). You can include that in your project as any other cmake package.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-10-28 09:21:12 -0500

Seen: 63 times

Last updated: Oct 28 '14