Ask Your Question
0

Removed distro [closed]

asked 2014-08-01 05:09:36 -0600

Moda gravatar image

I have just remove groovy, and now when i launch a new terminal it says : /opt/ros/groovy/setup.bash any file or folder of this kind.

So how can I stop ros from searching the disro groovy?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Arkapravo
close date 2014-08-01 06:46:02.546390

1 Answer

Sort by ยป oldest newest most voted
2

answered 2014-08-01 05:12:45 -0600

gvdhoorn gravatar image

updated 2014-08-01 05:16:38 -0600

Remove the source /opt/ros/groovy/setup.bash line from your .bashrc file in your home directory.

If you've upgraded to Hydro, you could also just update it to source the setup file for Hydro.


BTW: this has been asked (and answered) many times before. See for instance "terminal starts with: bash: source/opt/ros/fuerte/setup.bash: No such file or directory" and "ubuntu/ros error". A Google search using "no such file or directory" setup.bash site:answers.ros.org turns up many results.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-08-01 05:09:36 -0600

Seen: 92 times

Last updated: Aug 01 '14