Installing hydro-desktop-full: libboost unmet dependencies [closed]

asked 2014-06-28 18:21:22 -0600

Raghu Parvatha gravatar image

updated 2014-06-28 19:10:30 -0600

The following packages have unmet dependencies:
 ps-engine : Depends: openni-dev (>= 1.5.2.23~precise) but 1.3.2.1-4+precise2 is to be installed.
 libboost1.49-dev : Conflicts: libboost1.46-dev but 1.46.1-7ubuntu3 is installed.
 libboost-graph-parallel-dev : Depends: libboost-graph-parallel1.49-dev which is a virtual package.
 libboost-serialization1.49-dev : Conflicts: libboost-serialization1.46-dev but 1.46.1-7ubuntu3 is installed.
 libboost-mpi-dev : Depends: libboost-mpi1.49-dev which is a virtual package.
 libboost-mpi-python-dev : Depends: libboost-mpi-python1.49-dev which is a virtual package.

I could reduce the errors to above

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2018-01-30 22:10:34.881216

Comments

Maybe try to use aptitude install ps-engine to solve these problem. You can choose the one you like.

sam gravatar imagesam ( 2014-06-29 09:24:11 -0600 )edit