" [opencv2] still active" when building Hydro from source [closed]

asked 2014-04-12 03:12:57 -0500

updated 2014-04-12 03:53:01 -0500

UPDATE: After waiting long enough, the installation finishes. So I'll close this question. Thanks.

I'm building ROS Hydro Desktop Full following this:

http://wiki.ros.org/hydro/Installatio...

and after I did this $ wstool init -j8 src hydro-desktop-full-wet.rosinstall

and wait a while, the shell keeps out put this message

[opencv2] still active
[opencv2] still active
[opencv2] still active
[opencv2] still active

I've did several search with google enter code hereand in answers.ros.org without any luck, only found that when other people build Hyrdo from source (like this guy http://rootf.blogspot.com/2013/05/how... ... ... ... [opencv2] still active [opencv2] still active [opencv2] Done.

update complete.g.html), the shell will output something like my error, but the installation continues and finishes.

[pcl,opencv2,rospack,rqt_console] still active
[rqt_console] Done.
[rospack] Done.
[pcl,opencv2,depth_image_proc,tf2_msgs,qt_gui_app,laser_geometry] still active
...
...
...
[opencv2] still active
[opencv2] still active
[opencv2] Done.

update complete.

And I've tried this installation several times, it always stuck at the same place. I will leave the machine running for longer time and see if it will finish.

I'm using Ubuntu 12.04.04 LTS 64bit version.'

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by AzureViolin
close date 2014-04-12 03:53:27

Comments

1

Hello, How did you fix it ??

snowbeto gravatar imagesnowbeto ( 2015-01-08 13:17:39 -0500 )edit