OpenRave instalation error

asked 2014-04-06 05:08:28 -0500

Bastbeat gravatar image

updated 2014-04-06 22:07:29 -0500

130s gravatar image
dpkg: error processing /var/cache/apt/archives/libbullet2.80_2.80.2-ubuntu1~precise1_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/', which is also in package libbullet 2.80-0
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I tries with "apt-get install -f install", but it shows the same error

edit retag flag offensive close merge delete


I can not use apt-get to remove the library or the package. I running Ubuntu 12.04 precise

Bastbeat gravatar image Bastbeat  ( 2014-04-06 06:46:29 -0500 )edit

Why can't you apt-get remove the package? Do you get an error? Also try running "apt-cache policy" to see where each of these packages is coming from.

jbinney gravatar image jbinney  ( 2014-04-06 15:52:08 -0500 )edit

Ok I solved the problem with apt-get. Today is a new day. But the other problem with the libbullet2.80 persists

Bastbeat gravatar image Bastbeat  ( 2014-04-06 22:02:28 -0500 )edit

`OpenRave` might be no longer well supported in ROS community and I suggest asking on its repository Once you've done so link from here to the ticket.

130s gravatar image 130s  ( 2014-04-06 22:12:47 -0500 )edit
Bastbeat gravatar image Bastbeat  ( 2014-04-06 22:25:23 -0500 )edit