Ask Your Question
0

Installing Openni kinect drivers

asked 2012-01-01 02:18:53 -0500

GenePSmith gravatar image

updated 2012-01-01 05:29:42 -0500

tfoote gravatar image

Hello, I am having trouble installing openni drivers. When I follow the instructions "hg clone https://kforge.ros.org/openni/drivers" the response is: destination directory: drivers abort: Permission denied. If I got to the website https://kforge.ros.org/openni/drivers , it turns out to be a openni-drivers:log. Ive tried several times over a period of time so now I'm not sure what to do. I know that this issue was address last June, but answers given didn't help me out. Any suggestions?

Thanks, Gene

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2012-01-01 03:22:23 -0500

dornhege gravatar image

Where are you checking this code out on your computer?

Is suspect the error is on your side and you don't have writing permissions in the location that you are checking out. (It works for me without errors.)

edit flag offensive delete link more
0

answered 2012-01-01 09:01:38 -0500

GenePSmith gravatar image

I changed directories and it worked. Thanks for the help.

Now when I installed the Openni drives and I cd drivers and perform a make it enters the openni directory and states it cannot find the git command. What is the git command?

Gene

edit flag offensive delete link more

Comments

git is a version control system. sudo apt-get install git should install it.
dornhege gravatar image dornhege  ( 2012-01-01 09:40:55 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-01-01 02:18:53 -0500

Seen: 277 times

Last updated: Jan 01 '12