Ask Your Question
1

sba dep suitesparse [closed]

asked 2011-12-06 02:08:42 -0500

bona gravatar image

Anyone who had tried rosmake sba? It gives the error below:

Failed to find rosdep suitesparse for package sba on OS:ubuntu version:oneiric

Thanks in advance!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by bona
close date 2015-06-24 10:08:13.095721

1 Answer

Sort by ยป oldest newest most voted
1

answered 2012-01-23 20:33:25 -0500

sunilsulania9192 gravatar image

It seems repository link is not working, try to download suitsparse from its website and then install it retry rosmake after installing suitsparse.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-12-06 02:08:42 -0500

Seen: 392 times

Last updated: Jan 23 '12