Ask Your Question
0

no robot, floating furniture if at all

asked 2011-11-18 19:36:15 -0500

samsoem gravatar image

updated 2014-01-28 17:10:49 -0500

ngrennan gravatar image

Hello, yesterday I was somehow able to get gazebo up and running by first launching an empty world and then experimentation_days.

As it turns out, you can better not have an extra launch of empty_world launch included in the launch file you launch secondly, that will conflict and cause this crash, you could rename the node but you actually only want a single empty world anyway

Transparency in gazebo can be resolved by viewing physic, bounding boxes or changing the viewing angle with the mouse until it is more or less close and parallel to the ground plane.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-11-19 12:09:03 -0500

samsoem gravatar image

Some things that appear to have helped I have mentioned on the cob-users mailing list.

First installing Ogre dev libraries may have helped, then showing the physics in gazebo if the robot is in the list, getting it in the list seems to occur when you quickly add the nonempty world to the empty world during launching. This is a very poor solution. You can also try to change the world file ipa-kitchen launches (in this case), refer to that file in cob_worlds. After you change it, you can launch the experimentation-days-sim file (in this case) again, then change it back and launch that file again, and so on, it seems there is no proper solution, except maybe if you know how to add a second launch to a running empty world. When I got it finally running it was extremely slow, taking one hour to fetch milk from the kitchen.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-11-18 19:36:15 -0500

Seen: 141 times

Last updated: Nov 20 '11