Ask Your Question
4

class_loader poco error

asked 2013-12-15 04:36:20 -0500

4ft4 gravatar image

I'm trying to onstall hydro to my macbook air and i got the following error when i'm building the catkin workspace:

CMake Error at CMakeLists.txt:6 (find_package): Found package configuration file:

/Users/.../ros_catkin_ws/src/class_loader/cmake/PocoConfig.cmake

but it set Poco_FOUND to FALSE so package "Poco" is considered to be NOT FOUND.

I didn't find any solutions, maybe you have one..

edit retag flag offensive close merge delete

Comments

I'm having the same problem after both installing poco from the repositories (libpoco-dev) and by downloading and compiling the source. No matter what I do with poco and the cmakelists file I can't get it to find poco.

that_guy318 gravatar image that_guy318  ( 2014-11-27 11:36:08 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-03-02 00:36:19 -0500

devmexx gravatar image

I've managed to fix that particular error by just installing poco via homebrew

brew install poco

But now i'm stuck with another error a little bit further down the way

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-12-15 04:36:20 -0500

Seen: 1,310 times

Last updated: Mar 02 '14