RVIZ core dumbed everytime ? [closed]

asked 2013-11-13 23:29:54 -0600

Muhannad gravatar image

updated 2013-11-14 10:11:42 -0600

tfoote gravatar image


I have Ubuntu 12.04 along with ROS groovy, and I can't start RVIZ ? every time I start it the following error occur,

Illegal instruction (core dumped)

I tried rebooting many times and still same error. I have the following graphic card

description: VGA compatible controller

   product: 2nd Generation Core Processor Family Integrated Graphics Controller
   vendor: Intel Corporation
   physical id: 2
   bus info: pci@0000:00:02.0
   version: 09
   width: 64 bits
   clock: 33MHz
   capabilities: msi pm vga_controller bus_master cap_list rom
   configuration: driver=i915 latency=0
   resources: irq:57 memory:f7400000-f77fffff memory:e0000000-efffffff iopor

Can someone please help,


edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2018-01-30 22:44:52.571409


Could you provide some information about your CPU? The `illegal instruction` error points to an incompatibility between your CPU and the one RViz has been compiled for.

gvdhoorn gravatar imagegvdhoorn ( 2013-11-13 23:48:21 -0600 )edit

Intel® Core™ i7-2640M CPU @ 2.80GHz × 4

Muhannad gravatar imageMuhannad ( 2013-11-14 00:05:13 -0600 )edit