Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Looks like you have an out-of-date caktin_pkg, but since you said that you have updated recently I would guess that you're using Ubuntu and had catkin_pkg installed from pip at some point.

See:

http://answers.ros.org/question/49143/problems-with-rqt-groovy-ubuntu/?answer=49153#post-id-49153