Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

To improve your result's accuracy change the following parameters in gmapping launch file

1.Increase your laser range i.e. the parameter value "maxURange" 2.Increase your particle throttling frequency i.e. parameter value of "particles" from default 80 to around 120. 3.Reduce the parameter values of "linearUpdate" and "angularUpdate".

To improve your result's accuracy change the following parameters in gmapping launch file

1.Increase your laser range i.e. the parameter value "maxURange" 2.Increase your particle throttling frequency i.e. parameter value of "particles" from default 80 to around 120. 3.Reduce the parameter values of "linearUpdate" and "angularUpdate".