Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hydro does not support Ubuntu 10.04. Yous should either use a newer Ubuntu version or stick with an older ROS distribution (see http://ros.org/reps/rep-0003.html#hydro-medusa-apr-2013).

Anyway the error message you are posting just shows a compile error due to missing declarations. But without further information what exact things (repos + branches) you have checked out in the workspace there is no way to tell if the set of packages should actually work together or if you have wrong versions checked out.

Hydro does not support Ubuntu 10.04. Yous You should either use a newer Ubuntu version or stick with an older ROS distribution (see http://ros.org/reps/rep-0003.html#hydro-medusa-apr-2013).

Anyway the error message you are posting have posted just shows a compile error due to missing declarations. But without further information what exact things code (repos + branches) you have checked out in the workspace there is no way to tell if the set of packages should actually work together or if you have wrong versions checked out.