ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | Q&A answers.ros.org
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I got a little farther I think.

After reinstalling ros-groovy-desktop-full, I then do

aptitude purge ~c

apt-get autoremove

Then I reinstall ros-groovy-desktop-full. Now when I do

rosdep update

I get:

rosdep: error: Unsupported command update.

Any Ideas? Thanks!

I got a little farther I think.

After reinstalling uninstalling ros-groovy-desktop-full, I then do

aptitude purge ~c

apt-get autoremove

Then I reinstall ros-groovy-desktop-full. Now when I do

rosdep update

I get:

rosdep: error: Unsupported command update.

Any Ideas? Thanks!