Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

According to REP 003, Diamondback was never released for Ubuntu 12.10, so you can't install the NXT stack on your Ubuntu version.

According to wiki/nxt, the NXT stack is currently only build for Electric.

I see two options:

  1. go back to an Ubuntu version where Electric can be installed: most recent version would be Oneiric (11.10), according to REP 003
  2. check out the sources for the NXT stack and try to build it for Fuerte. AFAIK the NXT stack hasn't really been maintained, so this might be rather difficult

According to REP 003, Diamondback was never released for Ubuntu 12.10, so you can't install the NXT stack on your Ubuntu version.

According to wiki/nxt, the NXT stack is currently only build for Electric.

I see two options:

  1. go back to an Ubuntu version where Electric can be installed: most recent version would be Oneiric (11.10), according to REP 003.
  2. check out the sources for the NXT stack and try to build it for Fuerte. Fuerte or Groovy. AFAIK the NXT stack hasn't really been maintained, so this might be rather difficultdifficult.