Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

You are not using the latest version of that package. Please update "rosdep" - on Ubuntu/Debian using "sudo apt-get update && sudo apt-get install python-rosdep".

Rosdep has recently changed and requires a newer version since than (see http://code.ros.org/lurker/message/20130423.025734.7689bd35.en.html).

You are not using the latest version of that package. Please update "rosdep" - on Ubuntu/Debian using "sudo apt-get update && sudo apt-get install python-rosdep".python-rosdep" (at least version 0.10.18).

Rosdep has recently changed and requires a newer version since than (see http://code.ros.org/lurker/message/20130423.025734.7689bd35.en.html).