Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This is a common problem where you have catkin_pkg from pip located at /usr/local/lib... which is out-of-date and overriding the up-to-date catkin_pkg from apt. The answer in the referenced question should work for you, but here is another answer which describes the same problem and a similar solution, maybe it will work for you:

http://answers.ros.org/question/49143/problems-with-rqt-groovy-ubuntu/?answer=49153#post-id-49153