Ask Your Question

Revision history [back]

Hi @Bison. I have heard from another MX-28 user that the robotis package might not work with those newer motors, possibly because of the higher resolution and the 360 degree range. As far as I know, the robotis package is no longer being maintained and I don't have any MX-28 servos to test with. I would suggest changing ROS controller packages to either dynamixel_motor or arbotix.

--patrick