Ask Your Question

Revision history [back]

You should use the one provided with ROS, type in a terminal :

sudo apt-get install ros-groovy-pcl* ros-groovy-perception*

Unless you wanted to use some unstable ones ?

Bests reguards,

Steph

Ps :And next time, don't forget to precise : your distribution (Ubuntu xx.xx), your platform, and which ROS you use (I see from the error message you are using fuerte)

click to hide/show revision 2
changed ros-groovy-pcl* to ros-fuerte-pcl* to match the configuration of the asker

You should use the one provided with ROS, type in a terminal :

sudo apt-get install ros-groovy-pcl* ros-groovy-perception*
ros-fuerte-pcl* ros-fuerte-perception*

Unless you wanted to use some unstable ones ?

Bests reguards,

Steph

Ps :And next time, don't forget to precise : your distribution (Ubuntu xx.xx), your platform, and which ROS you use (I see from the error message you are using fuerte)