Ask Your Question

Revision history [back]

As I know, Ubuntu does not support intel graphic card very well. My GMA950 graphic card cannot get 3D acceleration support under Ubuntu and the system freezing when I launch the program. You'd better check your driver support for the graphic card. AMD should be the best choice for the graphic card. It works well with my two years laptop, lenovo T410

As I know, Ubuntu does not support intel graphic card very well. My GMA950 graphic card cannot get 3D acceleration support under Ubuntu and the system freezing when I launch the program. You'd better check your driver support for the graphic card. AMD should be the best choice for the graphic card. It works well with my two years laptop, lenovo T410T410 with a NVidia graphic card after I have updated the driver.

As I know, Ubuntu does not support intel graphic card very well. My GMA950 graphic card cannot get 3D acceleration support under Ubuntu and the system freezing when I launch the program. You'd better check your driver support for the graphic card. AMD should be the best choice for the graphic card. It works well with my two years laptop, lenovo T410 with a NVidia graphic card after I have updated the driver.


edit: Note for myself also.

if you wanna check whether your laptop is suitable for OpenGL,

/usr/lib/nux/unity_support_test -p

and you will see something like

OpenGL vendor string:   NVIDIA Corporation
OpenGL renderer string: GeForce GTX 660/PCIe/SSE2
OpenGL version string:  4.4.0 NVIDIA 340.96

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

if the unity 3D supported is no, definitely it won't work well.